Nem tartott két napig sem, és a WordPress nemzetközi közössége, a rendszer fejlesztői ismét bizonyítottak: nyilván nem az én jelzésem volt az egyetlen, amely a fejlesztőkhöz érkezett, nyilván mások is észrevették a kompatibilitási hibát a WordPress 3.1.1. verziójában – és máris javították a hibát.

Tegnapelőtt vettük észre tanítványaimmal illetve WordPresst használó ismerőseimmel, hogy az AC Authenticator nevű bővítmény a 3.1.1-re való frissítés után összeomlott. A plugin fejlesztője elismerésre méltóan gyorsan reagált, és örömmel jelenthetem: az új verzióra történő frissítéssel a probléma megoldódik, a zárt oldalak újra helyesen működnek.

Ismét bizonyított tehát a WordPress és az azt használó közösség. Ez az egyik dolog, ami miatt nagyon szeretjük ezt a rendszert!